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Documents To Go for Android

Introduction
Documents To Go® is an application that allows you to open, view, edit and create Microsoft® Office
files. Word, Excel and PowerPoint file formats are supported. PDF viewing capability is also included.

Documents To Go has several features that are PAID features only. They are:

Cloud file access
Desktop Synchronization —
Support for Password Protected files

P wn e

Removal of Ads
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Installation and Activation

Installing Documents To Go for Android

Documents To Go: Free Office Suite for Android can be downloaded and installed on supported devices
either via Google Play or the Amazon App Store. If your device came bundled with a copy of Documents
To Go, updates can be downloaded directly from either of these places.

Turning the Free version into a Premium version:

There are two ways to turn Documents To Go: Free Office Suite into a Premium edition that has all
features available. The first (and easiest) way to do this is to do an “In app Purchase” in the app itself.
To do this, you can go to Settings/Store and purchase either the entire premium version (the best value)
or one or more of the premium features (Cloud access, Desktop Sync or Password Protected file access).
Purchasing any of these features will also remove all advertisements from the app. You can also do an
“in app purchase” by tapping on the Cloud or Desktop tabs in the product.

The other way to purchase the premium edition is to purchase the Documents To Go Premium Key from
Google Play. The Premium Key is a small app which unlocks/activates the premium features contained
in the Documents To Go —Free Office Suite. If this is installed first, it will be immediately activated once
you purchase & install the Premium Key. Or, if the Premium Key is installed first, it will prompt you to
download Docs To Go — Free Office Suite when you open it (once the free ediiton is installed, it will be
immediately activated as the Premium).

Follow these steps to get the Documents To Go Premium Key:

Launch the Google Play app on your Android device.

Select the Search menu.

Search for "Documents To Go" or "DataViz".

Select "Documents To Go Premium Key" and follow the steps to purchase and install it.

PwnNeE

Once the Premium Key app is installed on your device, Documents To Go will be activated/unlocked. You
will see two Documents To Go app icons installed on the device. This is normal, and both must remain
installed for the Premium version to work. If you would like to hide the key:

Press the Menu button on the Documents To Go home screen

Press the Settings button

Press the Advanced Options button

Check Hide Premium Key. This will hide the icon for the key, yet still keep the key
installed, which is necessary to use all the premium features.

PwnNpE

Documents To Go Version & Registration Information
Current version and registration information may be viewed in the About dialog.

Open Documents To Go, and from the home screen press Menu - Settings > About (pictured below):
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é About

- Documents To Go

= Featuring Intact Technology

Edition:
Google Play

Version:
4.000 (1416)

Registration Status:
Registered

© 2014 DataViz, Inc.
All Rights Reserved

Portions of this product are modifications based on work
created and shared by Google and used according to terms.
described in the Creative Commons 2.5 Attribution License.

The typefaces "Symbol MT", "MT Sorts" and "Sans MT" are
trademarks of Monotype Imaging Inc.

This product includes software developed by and available
from Beartronics. ©2001

o OO =

Also accessible from the About dialog: Activate Documents To Go — Users of the Full Edition can
activate a purchased copy to access all features. This option will not be present for users who have
activated Documents To Go or have had Documents To Go pre-configured. Go to Menu - Activate
from within the About dialog to accomplish this.

Documents To Go Home Screen

The Documents To Go home screen is the central location for accessing, managing and creating your

files:
1. Phone
These are files created on your phone or tablet which are not < al ot | paf
synchronized with a corresponding document on your
. . . ACME Sales Numbers.xls
computer. To synchronize a local file with your computer, save
the file into the "Desktop Files" location. Expense report Jan2014.xlsx

m Meetingnotes.docx

2. Cloud Files
These are files that are stored in one of the Cloud services that
are supported in Docs To Go. These are: Google Drive, [ Resume.docx
Dropbox, Box and SkyDrive. You can also save files directly Sales Numbers 2014.xlsx
into one of these cloud locations.

ﬁ Proposal.docx

= State of the Products Jan 14.pptx

Stats 2012-2014.xIsx

3. Desktop Files
These are files which are synchronized with a corresponding [ WelcomePackage pdf
document on your computer. If a file is edited on your device
or computer, any changes made are automatically merged with 7 o O 0 W%
the corresponding document.

Phone Cloud Desktop Recent Starred

o O =

4. Recent Files
These are recently viewed/edited files, regardless of the location (e.g., phone, desktop, cloud,
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etc.).

5. Starred Files This will display all files marked as starred on the device. While viewing any folder,
a star will appear to the right of each file. Tap the star to set that file as a ‘starred file’. Those
files will then appear when viewing the Starred Files list from the home screen.

Opening Files

Following synchronization, it's easy to open your files on the device. The following steps will guide you

through opening, locating, and managing your important files in Documents To Go on the device touch.

1. Open the Documents To Go Application
To open Documents To Go on your handheld device, tap on the Documents To Go icon from
your list of applications.

2. Locate the File You Want to Open
From the Documents To Go application you'll see options for Phone, Cloud, Desktop Files,
Recent and Starred Files. Select one of these locations and a list of all the folders or files that
you have synchronized or saved in the application will be displayed. For organizational purposes
you may sort this list by category by clicking on the Sort option in the menu.

3. Open the File
Once you have located the file you'd like to open, simply tap once on the file name and the file
will open up for use on your Android device.

Create New Documents

Documents To Go gives you the ability to create new Microsoft Word,
Excel and PowerPoint documents on your device. Your newly created
documents can be synchronized back to your desktop after your next

synchronization or saved locally on your device only. To create a new

document, press “+”at the top righthand side of the screen.
Create New Document

Note: By default, the new documents you create will be in Microsoft ﬂ MS Word
Office 2007-2013 (e.g., .docx, .xIsx, .pptx). You can change this to [ MS Excel
default to the older MS Office formats 97-2003 (e.g., .doc, .xls, .ppt)
through the Word To Go, Sheet To Go or SlideShow To Go preferences.
Simply open a file in one of these apps and then go to Menu:

MS PowerPoint

Preferences.

Delete Files & Folders

Files and folders can be deleted in the Documents To Go

application. When a file or folder is deleted on the device, the
corresponding item will be removed from synchronization with the desktop; however the desktop copy
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of these items will not be deleted. Files and folders may be deleted by performing the following
actions:

1. From the Documents To Go home screen, select the desired file location.
2. Inthefile list, tap and hold on the file and then select delete.
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Opening supported email attachments

1. Open your email program of choice, and open an email message that contains an attachment(s):

2. Tap on the file attachment and choose “Docs To Go” to open the file .

Sending documents via Email
Documents can be sent either from within a Documents To Go application in a new email message, or
attached to an existing email message.

While editing the document to be sent...

1. With the document open in Word To Go, Press Menu - File - Send

2. If the document has not been saved after the last edit, you will be prompted to do so before
proceeding.

3. Choose how you would like to send the file (via email, Bluetooth, etc.)
If email is chosen, a new email message will be created, with the document present in the
message as an attachment.

5. Update the message fields, and Send.
The attachment will be included with the email message as a native Office document, and will
be available for the recipient to use on their computer or Documents To Go on their mobile
device.

From within the Documents To Go file browser
1. Open Documents To Go and navigate to the desired folder
2. Tap and hold the file and then choose Send.

Transferring desktop documents to and from an Android device

Documents To Go Desktop

The Documents To Go Desktop application must be installed on a Windwos PC in order to facilitate
synchronization. When installed, Windows users can easily sync files between their computer and
device via USB cable. Once the files are set to sync, any edits made will automatically be transferred
upon synchronization.

Note: Desktop synchronization must be purchased as an In App purchase either alone or with the
Premium package.

System Requirements

e Handheld OS: Android 2.3 or higher
e 16.0 MB of free device memory to install the applications
e Desktop OS: Windows Vista, 7 (may run on some configurations of Win XP)
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Installation
To synchronize your desktop files with your Android device, you will need to first download and install
the Documents To Go Desktop application to your Windows computer.

To download the desktop application, go to this website: http://www.dataviz.com/getdesktop

Setup & Pairing
After installing the Documents To Go desktop application you will be automatically prompted to pair
your computer with your device. Before you begin the pairing process, please confirm the following:

* You have connected your device to the desktop via USB cable.
e Documents To Go is open on the device.

Adding Folders & Files

To use files on your Android device you must first add them to Documents To Go on your desktop
computer and then synchronize. During the synchronization, a copy of the folder and file will be created
in Documents To Go on your device.

With the program opened on the desktop, you can add files by clicking the Add Folder button to browse
for and select the folder that contains the files you would like to synchronize to your device.

After selecting the folder you would like to synchronize, you will be presented with a list of all the
supported items that exist within that folder. By default all items inside the folder will be synchronized,
however you may uncheck any item that you don't want to sync to your device.

Removing Folders & Files
In order to remove a folder from Documents To Go (and remove it from your device during the next
synchronization) perform the following steps:

1. Open the Documents To Go Desktop program on your computer.
Highlight the folder and click the Remove Folder button.

Note: Deleting a document from either the Documents To Go application on the desktop or the
Android device will NOT delete the file from its original location on the computer. It will only
remove the link that was established between the file and Documents To Go.
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Folder List

All of the folders that you have added to the Documents To Go Desktop application will be listed in the
main application window. A header above the list shows the Folder name, the directory path that this
folder exists within and the size of the all of the items that are set for synchronization within the folder.

Please note that if a large number of files are set to sync, you will be presented with a warning. It is not
recommended that you set your entire My Documents folder or Desktop folder to sync.

"My DocsToGo" Folder

During your initial setup of the Documents To Go Desktop application, a shortcut/alias titled My
DocsToGo was added to your desktop. This folder is automatically setup for synchronization to your
device. This allows you to add individual files to this folder to sync without having to add an entire
folder. The My DocsToGo folder has been created in your My Documents folder on Windows.

Synchronization

Each time you synchronize, Documents To Go will automatically update your files on either your device
or desktop. In the case where updates occur to a document on both the device and the desktop,
Documents To Go will place a duplicate of each file on both the device and the desktop. All
synchronized files and folders will be saved in a specific folder on your Device Memory or Media

Card. The title of this folder is DocumentsToGoDesktop. This folder shouldn't be renamed, deleted or
moved as this will cause synchronization to fail.

If a file that is added to the desktop application is stored on removable media or a disconnected server,
make sure you log onto the server or insert the media before synchronization.

Synchronization with Multiple Desktops

Documents To Go has the ability to synchronize with multiple desktop computers. The files and folders
synchronized with each computer are kept in their own library on the device. These libraries are
synchronized separately and are not shared between each desktop. To synchronize a document from
one library to another, you can save a copy to a folder synching with another desktop using the Save As
option available when viewing a document.

To setup a new desktop, download and install the Documents To Go Desktop application for Android on
the additional computer (it is not necessary to install the Documents To Go Files app to the device a
second time):

http://www.dataviz.com/products/documentstogo/android/desktop.html

Once the desktop application is installed, run the Documents To Go Desktop application and follow the
prompts to add a new device pairing.
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Preferences

In Preferences you can set the name of your desktop computer as it will appear in Documents To Go on
your device. Preferences can be accessed through the Preferences menu item in the Documents To Go
Desktop.

File Management

When Browsing within the Documents To Go handheld application, there are several file management
options available in the main menu, and the tap+hold contextual menus. You can delete files, create
new files, and view file properties.

Manage Desktops

In order to remove a pairing between your Android device and a desktop computer, choose Manage
Desktops in the menu on the desktop. From the Manage Desktops window, highlight the desktop
pairing you would like to remove and from the menu choose Delete.

Note: All desktop files will be removed from this device. If you have recently made any changes to
documents on your device, you should sync to update the desktop documents before removing this
Desktop.

On the handheld, from the main Documents To Go screen, press the Menu button and choose Settings
- Manage Desktops to access the option to remove your desktop pairing.

Synchronization Location

All synchronized files and folders will be saved in a specific folder on your Device Memory or Media
Card. The title of this folder is DocumentsToGoDesktop. This folder shouldn't be renamed, deleted or
moved as this will cause synchronization to fail.

Card reader

You can copy files to your SD card if you have a compatible card reader for your computer. Take the SD
card out of the device and insert it into the card reader. The card will mount as a disk on your computer,
just like using USB Storage Mode. You can copy files to the Documents folder on the SD card, or to
another folder of your choice. You can also copy files from the card to the computer.

Email attachment
You can send files as email attachments from your computer to your Android device. When you receive
the email on the device, open the message and download/save/open the attachment.
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Cloud File Access

You can access files that you have stored in one of the Cloud services supported. These include Google
Drive, Dropbox, Box and SkyDrive. To do this, Press Cloud on the Documents To Go home screen. You
will need to add each cloud account to Docs To Go. Then, you will see the list of files and/or folders
that you have stored in each cloud account. Use the back button to return to a previous level of a
folder. Files created in Documents To Go can be saved directly into your Cloud accounts.
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File management

Android devices store files on an SD card just like a desktop computer stores files on a hard drive.
Therefore, in addition to the file management options found within the Documents To Go handheld
applications (detailed previously), you can also manage your files by connecting your device to a
computer:

Connect the Android device to a computer using its USB cable.

On the device, slide down the Status Bar from the top of the screen.

Select the "USB connected" notification, then select the Mount button.

On the computer, if you are asked about what to do, select "Open folder to view files".

If the SD card folder does not appear, go to My Computer and find it under Removable Storage.

vk wnN e

You can browse through the folders on the card and perform whatever operations you like.

NOTE: Another option would be to download a file browser application from the Android Market (there
are several available, both paid and free) to facilitate file management WITHOUT needing to connect to
a computer.
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Word To Go

Document Pagination

Similar to Microsoft Word on the desktop when a document is opened, a file’s contents will be loaded
sequentially. The time it takes to paginate a document will depend on how large and complex that
document is. The status of pagination is displayed in the upper right hand corner of the screen:

Q M@ 11:57 Am

Word To Go - attachment.docx

<— Pagination progress bar

Table of Contents

3 * During pagination certain features in Word To Go are
disabled, such as Editing.

* Some actions in Word To Go will cause the document
to re-paginate, such as changing the Zoom level.

[0] About This Document .

This test document was created In these cases, the cursor will return to the top of the
specifically for Word 2007 testing. document.

The Word 2003 version mentioned a

WTG_General test, which doesn't (edits made in between paginations will still be present

seem to be in use anymore. The filler
is not really meaningless, as it is used
in Find/Replace tests.

in the document)

Once pagination is complete, editing and other formatting options
[1] Graphics become available.
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Changing zoom levels
There are several zoom levels available to choose from in Word To Go to magnify text and objects: 25%,
50%, 75%, 100% (default), 150%, 200%. Press Menu -> View > Zoom to change between zoom levels:

TR @ 12:06rm | | BB BH G 12:07Pm | |2 TNl & 12:08 PM

IWord To Go - attachment.docx

Table of Contents
8 200%
88 150% |

o4 100%

Zooming to 200%...
75%

50% 99/100 [0] About This
Document

This test document

was created
ceneacificallxs for YATnrd

Note: Changing between zoom levels will cause the document to re-paginate.

Individual graphics may also be selected for zoom. Select and click a graphic in a document to open the
graphic; tap on the graphic, then use the (+) and (-) icons at the bottom of the screen to zoom in or out.
Press Back to close the graphic and return to the document.

M@ 1:05pPM M @ 1:03Pm

Word To Go - attachment.docx

[6] More Graphics
Paste : Winter

Insert > Picture > From File
(Sunset.jpg)
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Word document objects — Tap on a document object (i.e., items in the document that don’t look like basic
text), such as the table of contents icon pictured below; once highlighted, click the object. The object

will react:

R LMl & 12:08 PM Nl € 1:10pPm

Word To Go - attachment.docx Table of Contents

Table of Contents The object will [0] About This Document

pr—

R react; in this [1] Graphics
example, the

[2] Character Attributes

I textbox contents

will be shown in a [2.1] Supported Attributes
pop-up window _
[O] About is onscreen (shown [2.2] Unsupported Attribu...
Document to the right). [2.3] Fonts and Font Sizes
This test document [3] Paragraph Attributes
was created [3.1] Margins and Indents
cnacificallys for WAlard

A popup window can be closed by pressing Back, to return to the main document. Other items such as

textboxes or graphics may be activated by tapping on them like the above example.

Note: In the Viewer Edition, object icons will appear, but the underlying content cannot be viewed. The EXCEPTION
to this is the Table of Contents, which can be viewed in the Viewer Edition.

Navigation
In addition to swiping the screen to scroll the document, menu shortcuts are also available to jump to
different locations in an open document. Go to Menu > View - Go to find the following options :

Go to Top — Jump to the top of a document
Go to Bottom — Jump to the bottom of a document
Go to Bookmark — Displays a list of bookmarks to which you can jump

Related Topic
Using Hyperlinks & Bookmarks

Basic Editing.

Selection
Text and objects can be selected in Word To Go to perform formatting operations, and also to
cut/copy/paste the selected portions of the document. To select text and objects:
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Gl @ 1:18Pm Ml & 1:20 P Enable Selection Mode via

Word To Go - attachment.docx : Menu/Edit/SeIect, and then
Table of Contents move the selection arrows to
= where you want to select the

Toggle Keyboard

text. Selection Mode can also
be toggled by tapping and
holding somewhere on the file,
(0] About This Document and choosing Selection Mode

This test document was created f th textual
specifically for Word 2007 testing. rom the contextual menu.

The Word 2003

Bullets & Numbering doesn’t
seem to be in use anymore. The filler
) is not really meaningless, as it is used
Find in Find/Replace tests.

[1] Graphics %

Selection Mode

Font

While selection is enabled, move the selection arrows to select a section of text. You can now either
edit and format the selected region, or press the Back button to cancel text selection and resume
editing or navigation.

The entire document can also be selected by pressing Menu - Edit - Select All.

Cut/Copy/Paste
Text with font and paragraph formatting may be cut/copy/pasted from one area of a document to
another from the menu.

Selected text can be copied from outside of Word To Go, and pasted into a Word document. Text can
also be pasted from Word To Go to other applications, such as new messages (text pasted to and from

Android applications will not be formatted).

Complex objects are not supported with paste; when copying and pasting text that includes objects such
as images or tables, only text will be pasted.

Select text and then tap the menu/Edit/Cut or Copy

Basic Font Formatting

Basic font formatting operations such as Bold, Italic, and Underline (several styles) can be applied to
selected text. These formatting options can be applied by selecting text and pressing Menu > Format
- Bold / Italic / Underline.

Additional underline styles can be selected in the format dialog by selecting text and pressing Menu >
Format > Font. The current font and font size may also be viewed in the same dialog:
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Find in file
Text can be searched within an open Word document by using the Find function.

Gl @ 1:31pm

Find in file
1. Press Menu - View - Find
2. Input the text to find in Find what, and click
Find

Replace / Replace All .Case Sensitive
1. Menu - View - Find
2. Input the text to replace what is listed in Find

what m Replace All

3. Click Replace, or Replace All

.Whole Words Only

Find Options
Case Sensitive — Enable this option to find only text that matches upper/lower case of what you search
for exactly.

Words Only — Enable this option to search only for an exact match of all words; the Find operation will

not report partial matches of the Find what text when this is enabled.
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Advanced Editing

Creating New Word Documents
New Word documents may be created in one of two formats, either .doc (Microsoft Office 2003/2004
and prior) or .docx (Microsoft Office 2007-2013).

New documents may be created from either the Home screen by tapping the “+” or within a Word To
Go by tapping Menu - File > New

Advanced Font and Paragraph Formatting
Formatting operations can be performed on either a selection of text, or at a particular spot in a
document.

M & 4:0aPm

To apply font or paragraph formatting:

1. Either select text to format, or place the cursor in
the desired location.
Press Menu - Format > Font / Paragraph.
Choose one or more of the available formatting
options.

4. Press OK to save changes and apply the
formatting.
NOTE: The Font options will also be available in the

contextual menu accessed by tapping and holding on
the screen while viewing your document.

Available font formatting
Choose a single or multiple attributes at once:

*  Font name and font size®
* Bold, Italic, Underline (several varieties)
* Text color and text highlight color

* Superscript, subscript, strikethrough, double strikethrough, small caps, and all caps

Available paragraph formatting
* Alignment — Left/Center/Right/Justify/Distributed
* Indent left, right
* Special indent (first line, hanging)
* Spacing before and after paragraphs

* Line spacing (single, 1.5 lines, double, at least, exactly, multiple)

! Font availability is limited by what is already present in the document; some fonts not directly supported may
appear as a default font in Word To Go, but when viewed in Word on the desktop, the font will appear as
expected.
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The indent level of lines and paragraphs may also be increased or decreased pressing Menu - Format
-> Increase / Decrease Indent.

Lists - Bullets and Numbering
New bulleted or numbered lists can be created in Word To Go and existing bulleted or numbered lists in
Word documents can be modified.

DMl @ 4:08 Pm Types of lists
Bullet — 3 bullet styles available.

Category:[ Number ) 4 J
Number — 5 bullet styles available.
da 1) I . .
—— ; 2 :] Outline — 4 styles available.
4 4) .
~ = In Use — Number of styles available depends on what styles exist in the document.
| |
© () e
0 _ To create a new list, or format an existing list
1. Tap onthe desired location for the list
2. Press Menu -> Format - Bullets & Numbering
3. Choose the desired list category type and
choose a list style
oK Cancel 4. Press OK.

To remove list formatting from a list choose (None), then press OK.

Other list formatting options
These options are only available in this dialog for an existing list.

Restart Numbering — Choose this option to cause the current selected list item to start over in the count of the
number of list items at that point.

Continue Numbering — While formatting an existing list, the list numbering can either be continued, or restarted as
a new list, respect

Viewing Tables

Tables will appear in a document similar to Word on the desktop. Tapping on a cell will make an
insertion point in that cell. This text can be edited. The same text editing and formatting functionality is
available within tables as in the rest of the document.

Fit tables within the screen
The default for tables, is set to show Compressed Table View. This can be changed to full view in the
Word To Go preferences.

1. Press Menu - More -> Preferences
2. Disable Display tables in compressed view
3. Press Back and Save changes; the document will re-paginate after selecting this option.
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Creating and Modifying Tables

Creating new tables
1. Press Menu - Insert > Table.
2. Choose the number of rows and columns to be
contained in the table, and press OK to insert the
table.

Modifying Table Structure
Table rows can be inserted and deleted in a table,

Dl ® 2:12Pm

Number of Columns:

where the cursor is placed.
To access these table operations:

1. Place insertion point in the table.
2. Press Menu - More - Table.
3. Edit table parameters as desired.

Tracked Changes

Cancel

Word allows users to view previously tracked changes® made by authors in a Word document on the

desktop.

Showing tracked changes
All tracked changes will be shown by default.

To hide tracked changes, press Menu > More > Preferences, and
choose NONE under the Insertions and Deletions dropdown menus in
the Track Changes Options section.

Tracked changes will appear when the insertion point is inside the
tracked text. The change pop-up contains the author of the change,
the date and time of the change, as well as the type of operation
(insertion or deletion).

By default, strikethrough indicates deleted text, and underline
indicates inserted text. These defaults can be changed via document
preferences in Word To Go, see below for more details.

Tracked changes preferences
The appearance of both inserted and deleted text may be changed

ARl ® s:14Pm

rack Changes Options

IGNNgeyy Underline
IGSg sl e]lld By author
DAY Strikethrough

DA e By author

(@t rd e ld By author

2 Word To Go does not currently track changes made while editing on the Android device, and will only display

previous desktop tracked changes.
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per-document, according to user preference. This is a preference for the document in Word To Go and
won’t affect how the document will appear in Word on the desktop. Access the preferences in the open

Word document by pressing Menu - More - Preferences.

The style of insertions and deletions can be altered: (None), Color only, Bold, Italic, Underline, Double

underline, and Strikethrough.

Insertion, deletion, and comment color can be changed to the default per user, or a specific color can be

chosen.

After changing the desired preferences, press OK to save changes.
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Using Hyperlinks & Bookmarks

Hyperlinks and E-mail Addresses

Hyperlinks that exist in a document may be activated by tapping on them; after confirming to open the
hyperlink, the web browser will then open the link or compose a new message if the link was a mail to:
link.

Bookmarks

Existing document bookmarks can be navigated to via the bookmarks list. Access document bookmarks
by pressing Menu - View - Go - Go to Bookmark to display a list of available bookmarks, press on the
bookmark name to jump to that location in the document.

Editing & Inserting Hyperlinks
Existing hyperlinks may be edited in Word To Go and new selectable hyperlinks may also be inserted
within the document.

An existing hyperlink may be edited to change either the address or text displayed, or remove the link:

Select the link by rolling the cursor over the link.
Press Menu - Format - Hyperlink.
Change the display or address of the link, or remove the link.

P wnN e

Press Back and Save changes.

To insert a new hyperlink into a document:

Select text to be made into a hyperlink, or place insertion point where link is to be inserted.
Press Menu -> Insert - Hyperlink.
Input the text to display and address for the hyperlink.

P wnN e

Press Back and Save changes and insert the hyperlink.
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Editing & Inserting Bookmarks
Existing bookmarks may be edited in Word To Go, and new bookmarks may also be inserted within the

document.
To rename or delete an existing bookmark:

Press Menu -> Format—> Bookmark.

Highlight a bookmark and press Menu.

Rename or delete bookmarks. (Bookmark names must begin with a letter and contain letters and
numbers only; spaces are not allowed in bookmark names)

4. Press Back and Save changes.
To insert a new bookmark into a document:

1. Place insertion point in desired position for bookmark.
Press Menu -> Insert > Bookmark.
Input a name for the bookmark. (Bookmark names must begin with a letter and contain letters and
numbers only; spaces are not allowed in bookmark names)

4. Press Back and Save changes.

Document bookmarks may be accessed by pressing Menu - View - Go - Go to Bookmark.
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Viewing and editing comments

Comments that exist in a document may be viewed by selecting and clicking the comment icon. A sub-

window will then open and display the document comments sequentially in order of appearance.

were ordered to the destroyed reactor, but
when they got there, their co-workers
ordered them to flee and save themselves.
"They told us, 'We are already dead. Go
away," Malyshev recalled at the Kiev
ceremony(sL1].

In Slavutych, a town built to house displaced
Chernobyl workers, commemorations began
- i incide with M ]

Comments

is.1]This is a comment at the end of the the
9th paragraph of the article

isr.2]This is a comment at the end of the
10th paragraph of the article

isL.3]This is a comment at the end of the
11th paragraph of the article

[s.4]This is a comment at the end of the
12th paragraph of the article

Editing a comment

Open a document comment as described above.

Y T 4:39PM| Comment icons appear as the comment author’s initials

contained within highlighted brackets:
Tap the comment icon, and click to display the comment text.

A sub-window will open at the bottom of the screen, and the
cursor will be placed there inside the comment text. Comment
text may be selected and copied here.

If there is more than one comment shown in the sub-window,
you may jump to the other comments by highlighting and clicking
that comment icon.

Press Back to close the comment sub-window and return to the
main document.

Comments may also be viewed by pressing Menu > View -
Comments.

With the insertion point in the sub-document

containing the comment text, edit or format the comment text. Press Back to commit the actions and

return to the main document.

Inserting a comment

1. Select the text you wish to comment on, or place the cursor where the comment should appear

in the document.

Press Menu - Insert > Comment.

Input the comment text and format as desired.

4. Press Back to save the new comment text.
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Word Count
View the number of paragraphs, words, characters, and characters (with

Tl @ 4:41pm

spaces) in an open Word document. To see a summary of items counted,
press Menu - More > Word Count (pictured to the right).

Characters: 5186
Characters (with spaces): 6177

Word To Go Preferences
Access preferences in Word To Go by opening a Word document, and
then pressing Menu > More - Preferences:

* Display tables in compressed view — Enable this option to fit
tables within the screen width for easier viewing.
* Name & Initials — This name will appear in new document

comments.

For details on Track Changes preferences, please see the Track Changes section.
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Sheet To Go®

Excel documents opened in Sheet To Go® will have a familiar spreadsheet layout such as found in
Microsoft Excel®. A selection highlight is present to show your current location in the spreadsheet; the
cell selection can be moved around the screen by tapping the dragging, or by moving the cell highlight

using directional pad (if your device has one)

Curient cell indicator Collimn header

Ml @ 3:07 PM

A BLUE < Formula bar
- -

A B C
1 Active cell selection
2  |GOLD 345 460
3 |WHITE 331 427
4  |PAR 4 5
5 |HANDICAP 8 10
6 [Rob
7 |Guy
8g=paff Row header
9 [Dave
10 |HOLE 1 2
:; Vertical position indicator
13
14
15  |LADIES HDCP 8 10
16 |LADIES PAR 4 5
17 [ 09 9
18 |SCORER;

Horizontal position indicator

Navigating an Excel file

Existing files that are opened in Sheet To Go® open to the area of the file which was last selected in
Excel. Similar to Excel, selected cells will have the row and column headers highlighted, and the selected
cells will be shaded to indicate selection. The active cell can be changed and the sheet can be navigated
by scrolling on the device in the desired direction. Press Menu - View - Go for more navigation

options:

Home — Jump to the first cell in a column at the top of a sheet

Choose Home once more to jump to the first column in the row

To Cell — Jump to a specific valid cell in the current spreadsheet

> Some features of Excel such as embedded objects or data validation controls will not be shown in the
spreadsheet when viewed in Sheet To Go. These features will not be removed or altered while editing in Sheet To
Go, and will be accessible again once the spreadsheet is opened in Excel on the desktop.
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End — Jump to the last populated cell in a column
Chose End once more to jump to the last populated column in the row

Press Menu - View - Worksheets to show other sheets present in the Excel file, and choose the

desired sheet to display.
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Viewing Cell Contents 3 Gl @ 3:45pPMm
Select a cell to view the contents of the cell in the formula bar.
Tap in the formula bar to scroll the cell text; if there is more text
than can be shown in the formula bar, the formula bar will expand
to allow you to scroll to view more text. This will also bring up the
onscreen keyboard to enable typing if applicable.

Cell Contents

Cell value or cell value & formula I
alue

A cell containing a formula will show the value in the grid and the 345

formula in the formula bar.

To view both the formula of a cell as well as the value of formula,
select the cell and press Menu > View - Cell Contents.

Note: Fields are not editable in this dialog

Changing Zoom Levels
A number of zoom levels are available in Sheet To Go® to enlarge the size of the cells and content in the
grid of the spreadsheet: 25%, 50%, 75%, 100% (default), 150%, 200%.

To change between zoom levels, Menu > View [m@ R @ 3:46PM | [ @ Ml @ 3:48pPM
N zoom to change between zoom Ievels The ISheet To Go - attachment.xls | sheet To Go - attachment.xis
zoom level will change and the screen will
show the new zoom level. B C
1 6
Zooming out to smaller sizes (such as 25%-50%) 2 345
may allow you to see the overall layout more 3 331
easily than panning around at a close zoom 4 4
level. = 5 8
Zoom level at 25% compared to zoom level at = 6
200% shown to the right. U
= 8
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Find
Excel workbooks and worksheets can be searched for numbers and text by using the Find feature.

Access Find by pressing Menu - View - Find:

Ml @ 3:55Pm

Find options
Find what — Text to search for within the Excel file

Replace with — When the text is found during a Replace/Replace

Find what
Replace with:
ithin

Look in:

All operation, swap the found text with this

Within — Search either only in the current worksheet, or within the

entire workbook
Look in — Specify where to look for the Find what text within a
.Case Sensitive
worksheet
. Entire Cell

Formulas — Search the actual formula text for the Find what .

text

Values — Look in the calculated results of formulas for the Find m

what text

Comments — Find will search sheet comments for the Find

what text

Case Sensitive — Match the case of the Find what text exactly when searching cells
Entire Cell — Search for cells that contain only what is in Find what
Find — Begin the operation to search for text in Find what

Replace — Search for the first occurrence of the text in Find what. Press Replace once more to replace
the selected text with the text in Replace with.

Replace All — Performs a Replace operation for every occurrence of the text in Find What
Basic Editing

Editing cell text

Text in the formula bar behaves just like other text fields in the Android OS. Text can be highlighted and
also cut/copied/pasted within the cell and to other cells in the file. To select text, press Menu - Edit >
Select. Basic editing options can be found by choosing Menu - Edit.

To overwrite existing text in a cell, select a cell and begin inputting text; the existing text will be
overwritten and replaced with the new text.

To add to existing text, select a cell and tap in the formula bar; an insertion point will be inserted into
the formula bar and text and now be added and edited.
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Ml @ 3:58 PMm

The orange outline around the formula bar, the insertion point, and the

presence of the keyboard indicate that the cell is being edited.

331 427 330 295
If there is more text than fits on one line, the formula bar will expand to

MNIA

fit more text and may be scrolled.

After editing is complete, press Enter or click to save the edits to the
cell and return to selecting cells in the grid.

Cut/Copy/Paste
Sheet To Go® supports cut/copy/paste of single or multiple cells in a spreadsheet.

To select multiple cells
Press and hold the Shift key and grow or shrink the selection using the directional pad (if applicable), or
enable Selection Mode by pressing Menu - Select and grow or shrink the selection using the cursor.

Cut, copy, or paste in a spreadsheet
1. Select the cell(s).
2. Press Menu, or click to access editing options.
3. Choose either Cut® or Copy.
You can now switch to a different sheet, or go to a specific cell: Menu - Worksheets or Menu - Go
Select the desired destination cell(s).
5. Press Menu -> Paste.

Cell text and font formatting shown in the original cell in Sheet To Go® will be pasted to the destination
cells. Text may be cut, copied, and pasted among worksheets of the current workbook; cut, copy and
paste are not supported between workbooks (i.e. different Excel files).

To copy text from Sheet To Go to another application, select the text from within the formula bar, and
Copy. Text copied from the formula bar in this manner may then be pasted to other applications (cells
copied from the ‘grid’ may not be pasted to other applications).

Working with Rows & Columns
A number of operations are available to work with rows and columns in a spreadsheet.

Selecting Rows and Columns

To select a row or column, tap and drag on the column or row header to select the desired
rows/columns. If this is done while NOT in Selection Mode, Selection Mode will automatically be
invoked.

* Cells that have been cut will not appear differently (i.e. an outline in Excel) until the cut region is pasted; after
pasting the Cut region will be removed from the sheet.
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Inserting and deleting Rows and Columns
Rows and columns may be inserted and deleted in Sheet To Go®.

Note: It is not possible to undo or redo row and column insert/delete actions

To insert a single row or column, select the target area for the insert (rows are inserted beneath the current
cell selection, and columns are inserted to the right of the current cell selection) and press Menu - Insert >
Row / Column.

A sheet before (left) and after (right) inserting a row into a worksheet:

Tl @ 3:07pPm X : Ml @ 4:09 PM.

Sheet To Go - attachment.xls

‘'Sheet To Go - attachment.xls

Al BLUE Al BLUE
A B C A B C

1 B 6 0 1 B 6 0
2 |coLp 345 460 2 |coLd 345 460
3  |WHITE 331 427 3 |WHITE 331 427
4  |PAR 4 5 4 |PAR 4 5
5 |HANDICAP 8 10 5 |HANDICAP 8 10
6 |Rob 6 [Rob

7 |Guy —— 7

8 |eff 8 |Guy

9 |Dave 9 |leff

10 [HOLE 1 2 10 [Dave

1 11 |HOLE 1 2
12 12

13 13
14 14
15 |LADIES HDCP 8 10 15
16 |LADIES PAR 4 5 16 |LADIES HDCP 8 10
17 [ 309 359 17 |LADIES PAR G 5
18 _|scoreR: ! 18 [ | 309 359 |

To delete a single row or column, select a cell in the row or column to be deleted and press Menu -
More - Delete - Row / Column.

Inserting and deleting multiple rows and columns

To insert or delete multiple rows in a spreadsheet, select the number of cells for the desired number of
rows or columns to be inserted or deleted and press Menu - Insert > Row / Column, or Menu > More
- Delete > Row / Column.

Hiding Rows and Columns

Single or multiple rows or columns may be hidden or unhidden. To hide a row or column, select that
row or column, or select a cell in that row or column and press Menu > More - Row / Column - Hide
/ Unhide.

To unhide multiple rows or columns, select the rows or columns to either side of the hidden area, and
unhide.

An example of hidden rows (left — before) and after choosing to Unhide rows (right — after):
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e Ml @ 4:26 PM

D} TH @ 4:27pm

Sheet To Go - attachment.xls Sheet To Go - attachment.xls
A6 Rob
A (© A B (©
1 3 6 0 I B 0
2 |GOoLD 345 460 2 |GOLD 345 460
3 |WHITE 331 427 3 |WHITE 331 427
4 4
5 |HANDICAP 8 10 5 |HANDICAP 8 10
6 |Rob 6 |Rob
10 |HoLE 1 2 7 |Guy
11 8 eff
12 9 |Dave
13 10
14 11
15 |LADIES HDCP 8 10 12
16 4 5 13
WA RED 09 9 14
18 [SCORER: 15 |LADIES HDCP 8 10
19 N 16 )
20 % LA RED 09
21 18 [SCORER:

Resizing Rows and Columns Tl @ 4:30PM

Sheet To Go - attachment.xls

To change the height of a row or the width of a column, select a cell in

] B1 376
the row or column and press Menu - More - Row / Column - Height
A B (€
/Wldth 1 [ 0
2 |GoLD 460
.. . . 3 |WHITE 3 427
A divider will appear on the screen representing the new row or column 4 ]
5 |HANDICAP 10
boundary. 6 |Rob
7 |Guy
.. . . . 8 |eff
Move the divider to the left or right to increase or decrease the size of 9 |pave
. . . 10 | HOLE 2
the row or column and then click to save the size and see the change in [—;
the spreadsheet. -
14
15 |LADIES HDCP 10
16
17 i)
18 [SCORER:
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Freeze Panes
Enable Freeze Panes in a worksheet to keep specific rows or columns on the screen even when scrolling
elsewhere in the sheet; this may be useful in documents that contain column headers or labels.

To freeze the first row and keep it visible while you scroll, select cell A2 and press Menu > View -
Freeze Panes.

A solid line will appear along the bottom of the first row, and the row will remain visible while you scroll
the rest of the document. A frozen top row is pictured below (left) and the same sheet is also shown
after scrolling away from cell A1l (right). Note how the first row will stay visible after cell Al is no longer

in view:

Al BLUE A7 Guy
A B (£ A B C
1 [ | 376 502 | 1B 5 0
2 |GoLD 345 460 7 |Guy
3 |WHITE 331 427 8 |eff
4 |PAR 4 B 9 |Dave
5 |HANDICAP 8 10 10 |HOLE 1 2
6 [Rob 11
7 |Guy 12
8 eff 13
9 |Dave 14
10 |HOLE 1 2 15 |LADIES HDCP 8 10
11 16 |LADIES PAR 4 5
12 17 & 09 9
13 18 |SCORER:
14 19
15 |LADIES HDCP 8 10 20
16 |LADIES PAR 4 5 21
17 [ 09 9 22
18 [SCORER: 23

To freeze panes at another location in the sheet, select the cell in the sheet and Freeze Panes.
To remove the Frozen Panes, press Menu - View - Unfreeze Panes.

Using Freeze panes at cell Al will generate a frozen split in the middle of the visible sheet area.
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Advanced Editing

Creating New Excel Documents
New Excel documents can be created in one of two formats, 97-2003/2004 .xIs (Microsoft® Office
2003/2004 and prior), or 2007-2013 .x/sx

New documents may be created from either the home screen by tapping the “+” or by pressing Menu -
File > New while an Excel document is open.

The default format (version) of new files may be changed when an Excel file is open in Sheet To Go®.

Press Menu -> More - Preferences to open the preferences window, and choose the format for new

Excel files (takes effect when the next new document is created).

Inserting Functions
To insert a formula into a cell, select the cell and press Menu - Insert -> Function.

Functions are sorted alphabetically in a complete list. Click the drop-down box and select a function

group to choose to show only functions from a particular group:

@) Ml & 2:49PMm LMl € 2:50 Pm

Insert Function

Category:{l\ll v J

ABS(number)

ACOS(number)

AND(logical1, logical2, ...)
ASIN(number)
ATAN(number)
ATAN2(x_num, y_num)
AVERAGE(number1, numbe...
CHOOSE(index_num, value1..,
COLUMNS(array)
CONCATENATE(text1, text2, ... Lookun & Reference

N s L o)

Financial

Date & Time

Math & Trig

Statistical

Press a letter on the keyboard (if applicable) to jump to the functions in the list that start with that
letter, and then select the function to input.

The function will be placed into the formula bar along with a cursor for editing the function.

You can now edit the function (this works almost exactly as it does in Microsoft Excel) and press OK to

save the formula to the cell and calculate a result.
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Locked files
While most Excel functions are supported, files that contain unsupported functions will open as locked,

meaning that you will not be able to edit the file.

When a file that contains an unsupported function or unsupported named range is opened, a popup
indicating that the file contains unsupported content will appear briefly beneath the formula bar.

A small padlock icon will also be shown to indicate a locked file to the right of the formula bar:

Q) Za Ml @ 3:03Pm

Sheet To Go - attachment.xls

A2 &
A | 8 |

1 |[RAND function

2 |

3 |Lower bound: 0

4 |Upper bound: 100

5

6 |Result: 84.73916

7

8

9

10

11

12

1=

14 .

15 Q| K,

If you attempt to edit the file, an error will appear with a list of cells containing unsupported functions.

You can edit the file in Excel on the desktop, and alter the listed cells so that they contain supported
functions. You should then be able to edit the Excel file in Sheet To Go®.
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Entering cell references
Similar to Excel on the desktop, cell references in functions may be manually entered, or may be
selected from the grid while editing the function.

To insert a cell reference while editing a function:

1. Move the insertion point to the desired spot in the function by tapping in the appropriate location.
Optional: Select the text you wish to replace
Press Menu - Cell Reference.
Focus will switch to the grid at the formula cell
Select the cell(s) you wish to use as the cell reference (the cell in the formula bar will update as you do
this)

5. Click back on the formula bar to return focus there, with the cell reference now present.

Continue editing the formula, or press Enter to save changes.

Inputting Operators in Functions
While editing a function, press Menu - Operators to access a list of commonly used symbols in
functions: (), +, -, *,/,=,<,>,<=,>=,<>,“, &, %, M.

Select the symbol to input it into the formula and continue editing.
Operator symbols may also be selected using the standard Symbols button on the device keyboard.

Number formatting

As in Excel, cell values can be formatted in a variety of ways to make cell data appear differently. For
example, currency attributes can be applied to a number or a number can be made to have more
decimal places, or shown in scientific notation.

To view the current number formatting applied to a cell or to change SR @ 3:00PM
- allg= .
number formatting, select a cell(s) and press Menu > Format > Number.

Several categories of number formatting are available from the dropdown
menu: General, Number, Currency, Accounting, Date, Time, Percentage,
Fraction, Scientific, Text, Special, and Custom.

General

. . . . General format cells have no specific
Each different category may have different attributes or options that can [ R0 E

be applied to the cell being formatted.

A preview of what the data in the formatted cell will look like is shown at
the top of the screen.

After choosing the desired format and options, press OK to apply

formatting.
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Number formats and options supported in Sheet To Go®

Number - Common type for integers and decimals
Decimal places - Choose from 0 to 30 decimal places to be shown in the cell

Use 1000 Separator — Display a comma between each three digits of the number
Negative numbers — Choose how negative numbers will appear in the cell

Currency - Formatting to show common money and foreign currency symbols
Decimal places — Choose from 0 to 30 decimal places to be shown in the cell

Symbol — Choose currency type to display in cell
Negative numbers — Choose how negative numbers will appear in the cell

Accounting - Show currency data in accounting style (more space between currency symbol and
number)
Decimal places - Choose from 0 to 30 decimal places to be shown in the cell

Symbol — Choose currency type to display in cell
Date - Format dates according to chosen type
Time - Format times in different ways according to type

Percentage - Show a number preceded by a % symbol
Decimal places - Choose from 0 to 30 decimal places to be shown in the cell

Fraction - Numbers will appear as fractions rather than whole numbers according to chosen type

Text - Values will be formatted as plain text
Automatic formatting that may take place with numbers will not affect cells formatted with this
attribute. For example, a function formatted as text will not calculate a result and will instead
appear as originally entered.

Special - Formatting available according to the current localization of Sheet To Go® (varies by
selected language / region).

Custom - Non-standard formatting that uses specific formatting codes. See Excel for more details
on Custom formats.

For more information on cell number formats, please see the Help in Microsoft Excel.
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Cell formatting : BRI @ 3:11PM
Sheet To Go® includes a number of options to change the visual

effects shown in a cell. To apply cell formatting, select a cell(s) and
press Menu - Format - Cell.

The following options may be applied to selected cells:

* Bold, Italic, Underline (several types), Strikethrough

* Fontname

* Fontsize

* Cellcolor

¢ Text color

* Locked - If sheet is protected, this will cause a cell to

behave according to sheet protection properties

Cancel
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Working with sheets

Inserting new sheets and deleting existing sheets

To insert a new sheet, press Menu - Insert - Sheet. Input a name for the new sheet, or leave it as the
default, and choose where to place the sheet in the workbook; then click OK. The new sheet will be
inserted will be displayed automatically. You can also tap the “+” tab on the bottom of the worksheet.

To delete an existing sheet, first navigate to the sheet Menu - View > Worksheets, and then press
Menu > More - Delete > Sheet to remove the sheet from the workbook.

Note: Undo of inserting or deleting sheets is not supported.

Sheet Formatting
To format a sheet, press Menu - Format - Sheet.

The sheet name may be changed in this dialog — sheet name may neither be left blank nor be named the
same as other existing sheets in the workbook.

Protected Sheets
Sheets may also be protected and permissible actions applied here. First, enable sheet protection. Then
choose which actions that a user is permitted to perform in the sheet:

* Select locked cells * Insert rows

* Select unlocked cells * Insert hyperlinks
* Format cells * Delete columns
* Format columns * Delete rows

* Format rows * Sort

* Insert columns * Edit objects

Choose one or more options that users should be able to perform on the sheet, and then press OK.

Protected Workbooks

Individual protected worksheets are supported and may be edited in Sheet To Go®. However, when
protection is applied to an entire workbook it may not be edited, and will generate an error message
when an edit attempt is made. In order to edit the file in Sheet To Go®, open the file in Excel on the
desktop, disable workbook protection and save the file; you should now be able to edit the file in Sheet
To Go®.
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View and Editing Cell Comments Comment indicator
Cells that contain a comment are denoted with a red square in the l
upper right corner of the cell. = @il ® 3:3rm

Sheet To Go - attachment.xls

To view comment text in a cell that contains a comment, select the cell Al Comments
and press Menu - View > Cell Comment. A B
: [Comments
The comment will appear in a new dialog, along with the author of the g v
comment. Comment text can be selected, copied, and edited. 5
il @ 3:18Pm :
9

Cell Comment:

IGE Power Systems:
04-9012 Editing Comments

— ‘ To edit a comment, first open the comment for
Ga0cs viewing; text edits to the comment may now be

made.

Press OK to update the comment text.

Note: If Back is pressed, edits to the comment will not
be saved.

Insert a new cell comment

To insert a new cell comment, first select the cell in the worksheet then press Menu > Insert > Cell
Comment. |If this is a new file, you may be prompted for your name and initials so they may be
displayed in the comment. The current username and initials for cell comments in the file in Sheet To
Go® may be changed by pressing Menu > More - Preferences.
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Sorting
Selected cell regions may be sorted similar to Excel.

To sort a region of data, first select the cells to be sorted. After selecting the data to sort, press Menu -
Format - Sort to show the sort dialog:

Ml @ 3:20 Pm
Sort Range: A2:B18 Cells to sort

.Has Header Row Enable labels on top of columns to be used as sort keys

Sort By:

Column A Column to sort by

Direction of sort (ascending/descending)

v
v

Then By: Data may be sorted by up to three column-criteria at one

time. You may choose one, two, or three columns on which
the sort will proceed.
Ascending v

Then By: The selected cells will be sorted by the first ‘Sort By’ chosen,
! followed by the next two sort criteria in sequence.

When options have been chosen, press Back and Save

changes when prompted to perform the sort.

Sheet To Go® Preferences

Locale (location formatting) — This option will affect how certain numbers and date related information
is shown in Sheet To Go®. Choosing locale will affect default currency and appearance in a sheet,
decimal placement and appearance in numbers, as well as the format of dates and times. Changes take

effect immediately after enabling this option and saving the changes.

Name & Initials — This name will appear by default in new cell comments. (Note: You will also be

prompted for this information upon the first creation/edit of a comment.)

Page 43 of 56



Slideshow To Go®

When a PowerPoint presentation is opened in Slideshow To Go® on the device, the first slide in the
presentation will shown on the screen in slide view (with the exception of creation of a NEW file; more
information under the new file creation section):

Ml € 3:24pPMm

t.ppt

Closing The Deal

4 Easy Steps To Remember

At Buying Time

Navigating your presentation
To navigate between two slides in slide view, swipe in the opposite direction of the next slide to be

viewed.

In addition to swiping, you can press Menu - View - Previous / Next Slide to move to the respective

slide in the presentation.
To jump to a specific slide, press Menu - View - Go To Slide.
A list of slides in the presentation will be shown. Select a slide title and click to jump to that slide.

Changing Zoom Levels
A number of options are available in Slideshow To Go® to enlarge the size of graphics and text in the
slide: 75%, 100% (default), 150%, 200%, Fit to Width, and Fit to Screen.
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Fit to Width will expand the slide to the edges of the screen. Portions of the slide that are beyond the
visible screen may be viewed by scrolling and panning.

Fit to Screen will resize the slide so that the entire slide fits within the size of the screen.

To change between zoom levels, Menu - View > Zoom and click the target zoom level; the zoom level
will change in the document. Zooming into ‘larger’ levels (such as 150%, 200%) will enable you to pan
around the slide.

Zooming out may allow you to see the overall slide layout more easily than panning around at closer
zoom levels.

Opening a Presentation

Similar to Word To Go, when a presentation is first opened, the presentation will load. The time it takes
to load a presentation will depend on how large and complex it is. The status is displayed in the upper
right hand corner of the screen as a progress bar, similar to Word To Go.

During loading certain features in Slideshow To Go® are disabled, such as Editing. Individual slides show
rendering progress along the bottom of a screen as a progress bar.
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Editing Slide Text & Bullets
To edit text that appears in a particular slide, press Menu > Edit > Edit Slide Text.

The slide will appear in an outline format, with text presented similar to the Outline tab in Microsoft®
PowerPoint.

A cursor is present that will allow you to scroll to different slides, select text, and make basic edits to a
slide.

To return to the slide view at any time, press Back on the device. If text edits were made, they will be
shown when the slide reloads in slide view:

€ 3:26 PM
affl To edit text that appears in a particular slide,

press Menu > Edit - Edit Slide Text. You can also
switch to outline view by going to Menu - View -
Outline View.

Slideshow To Go - attachment.ppt

"
1. “Tune your Radio to (3} 1. “Tune your Radio to WIFM"
WIFM” . . ,
= WIFM - “What's In it For Me?” * WIFM - ‘Whafs El:n It For Me? i
« This Is the favorite and only station your * This is the favorite and only station your
lient listens t . .
ow uhy they are buying client listens to
Remind them why they are buy?ng . Know ‘Nhy they are buyl ng
Only talk to them about how this deal will . .
Remind them why they are buying
Only talk to them about how this deal
will help them!

help them!

Note: Text and graphics may not be edited in slide view.

Page 46 of 56



Selection

Text can be selected in Slideshow To Go® to perform basic editing
operations, and to cut/copy/paste the selected text in the
presentation.

Press the Shift key on your device, move the cursor to select text.
or

Enable Selection Mode via the menu, and then grow or shrink the
selected area by tapping and dragging.

Note: The slide title and slide body text may not be selected at the same
time; you may only select the slide title or the slide body contents
individually.

You can now edit the selected region, or press the Back button to
cancel text selection mode and resume editing or navigation.

Cut/Copy/Paste

S @ 3:32pPm

1 Closing The Deal
4 Easy Steps To Remember
At Buying Time

(24 Steps to Closing the Deal
1. Tune Your Radio To WIFM
2. Ask For The Deal
3. Stop Selling
4. Closing the deal with confidence
(2)1. “Tune your Radio to WIFM”
W

will help them!
1) 2. Ask for the Deal

* You ha, \Nts ne
* You hgxg_l_@ﬁative

- m about how this deal

2

Text may be cut/copy/paste from one area of a presentation to another from either the short or full

menu. Selected text can also be copied from outside of Slideshow To Go®, and pasted into a PowerPoint

document. Text can also be pasted from Slideshow To Go® to other applications on your device, such as

new messages (text copied and pasted will not be formatted).

Slide Notes

When viewing a slide in slide view, press Menu - Notes to show a small dialog that contains the notes

added from PowerPoint. Slide notes may not be edited in Slideshow To Go®, but note text may be

selected and copied.

While editing a PowerPoint file, a note indicator ([;|) will appear to the RIGHT of the slide title if

there is a note present for that slide.
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Advanced Editing
Additional editing features exist to change slide text, and the number and order of slides in the
presentation.

Creating New PowerPoint Documents
New PowerPoint documents can be in one of two formats, 97-2003 .ppt (Microsoft® Office 2003 and
prior), or 2007-2013 .pptx.

New documents may be created from either the home screen by tapping the “+” or by pressing Menu -
File > New while a PowerPoint document is open. A new file will be opened in outline view (rather
than slide view).

Inserting New Bullets
New bullets may be inserted below the current cursor position while editing slide text in a slide body. It
is not possible to insert bullets into a slide title.

To insert a new bullet line of text, place the cursor at the position for the new bullet, and press Menu -
Insert-> New Bullet Item.

A new line will be inserted with a new bullet on which you may enter text.

Change Bullet Indent Level
You may increase or decrease the indent level of an existing bullet.

Place the cursor within the bullet you wish to alter and press Menu - Format - Increase / Decrease
Indent.

The bullet will advance in the desired direction and the bullet’s icon will also change to reflect the new
indent level.

Successive indent levels have a different bullet icon than the previous indent level.

Select multiple lines of text and press Menu - Format - Increase / Decrease Indent in order to
increase each line’s indent simultaneously.

Note: Slideshow To Go® supports up to five levels of indent in a slide.

Inserting and deleting slides
Slides may be inserted and deleted in presentations.

Delete Slide
Slides may be deleted while viewing or editing the slide in the presentation.

To delete the current slide press Menu - Edit > Delete Slide. Press Back and choose OK or Cancel in
the following dialog to either delete the slide or return to the slide making no changes, respectively.
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Insert Slide

A new slide may be inserted after the present slide or while editing slide text. A new blank slide with a
title and slide text field will be created, in the same theme as the current presentation. Do this by
selecting Menu - Insert - Insert Slide.

A slide title and slide text can then be added to the blank slide.
Note: It is not possible to alter the design layout of the new slide in Slideshow To Go®.

Insert Duplicate Slide

This function will create a copy of the current slide which will then be inserted after the current slide.
The slide’s theme and text will be the same as the slide from which it was inserted. Do this by selecting
Menu - Insert - Duplicate Slide.

Slide Sorter
Slides in the presentation may be re-arranged in Slideshow To Go® by using the slide sorter function.

Press Menu - Edit > Slide Sorter to re-arrange slides.

Tl @ 3:36 PM
Reorder Slides

1. Closing The Deal

2. 4 Steps to Closing the
3. 1. “Tune your Radio to
4. 2. Ask for the Deal

5. 3. Stop Selling

6. 4. Close the Deal

OK Cancel

Slides will appear with their title along with the numbered position in which they appear in the
presentation. Select a slide title Move Up / Down from the resulting pop-up menu to change the slide’s
position.

Once the slide order changes are made, press OK save changes to commit the new order (or press
Cancel to exit the dialog, discarding any changes..

Note: Changing the order of slides will re-load the presentation.
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PDF To Go®
PDF To Go® allows Android users of Documents To Go Full Edition to open and view native PDF
documents on their devices. PDF To Go® will present the full PDF with text and graphics when first

opened.

Note: PDF To Go® does not support editing PDF files.

Navigating a PDF document
Tap and drag to move to next or previous page. To jump to a specific page in the document, press
Menu - View > Go To Page, select a page from the dropdown, and click OK.
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Changing Zoom Levels
A number of zoom levels are available in PDF To Go® to enlarge the size of the text and graphics in a
page: 25%, 50%, 75%, 100% (default), 150%, 200%.

Fit to Width will expand the page to the edges of the screen. Vertical portions of the page that are
beyond the visible screen may be viewed by scrolling or panning.

Fit to Screen will resize the slide so that the entire page fits within the size of the screen.

To change between zoom levels press Menu > View > Zoom and select the desired level; the screen
will update to show the new zoom level.

Zooming out to smaller sizes (such as 25%-50%) may allow you to see the overall layout more easily than
panning around at a higher zoom level.

While zoomed in, tap and drag to pan around the PDF page, and also advance to the next/previous page
when a page boundary is reached.

View Modes
Two different methods of viewing a PDF are available:

Page View (default) — View the full text and graphics layout of the PDF document.

Word Wrap — Show the text of the page in a single column view for easier reading.

Page View The same PDF with Word Wrap toggled
Bl & 5:03Pm Ml @ 5:04PMm

PDF To Go - Sample - Data Sheet.pdf PDF To Go - Sample - Data Sheet.pdf

Advantages for Individuals
& Companies

A Full Featured Solution

You have a full featured smartphone, why not
have a full featured mobile office suite to help
you getmore done every day? Documents To
Gois notjust a viewer; it is a full editing solution
designed to complement your desktop Office
experience.

Use & Edit Files with 100% Confidence

With DataViz’ InTact Technology™, you can
work on your files with complete confidence
knowing that the original formatting of your
documents won’t be lost when they're edited
on asmartphone and brought back to the
desktop. After all, what good is a full featured
solution without the ability to maintain
documentintegrity?

Sunnorts Todav’s Most Ponular File
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Search

Search for text within the PDF document. Start a Search by choosing Menu - Edit > Search. This will
bring up a text entry field at the top of the screen. Once text is found, it will be highlighted in green; to
go to continue searching the document, press the right arrow button next to the text entry field.

Text Selection

Choose Menu - Edit - Select Text enable text selection; the cursor will change to indicate that
selection is possible, and you can now tap and drag to select text. As soon as you lift your finger the
selected text automatically gets copied to the clipboard.

Bookmarks
Choose Menu - View > Bookmarks to view all existing bookmarks in the current document. Select the
desired bookmark to jump to that spot in the document.
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Appendix A - File Support

File Format Support
Documents To Go supports most Microsoft Office formats for Word, Excel, and PowerPoint:

e Word 97, 2000, X, XP, 2003, 2007, 2013 for Windows

e Word 98, 2001, 2004, 2008, 2011 for Macintosh

e Excel 97, 2000, X, XP, 2003, 2007, 2013 for Windows

e Excel 98, 2001, 2004, 2008, 2011 for Macintosh

¢ PowerPoint 97, 2000, X, XP, 2003, 2007, 2013 for Windows
¢ PowerPoint 98, 2001, 2004, 2008, 2011 for Macintosh

Documents To Go does not officially support documents created or edited with Open Office, Star Office,
or other non-Office ‘compatibility’ formats. While these files may open in Documents To Go, it is not
recommended to use these files with Documents To Go.

File formats may be distinguished based on the file extension for that file in Documents To Go:

PDF To Go® includes support for the most commonly created PDF types as well as for faxes sent as PDF
attachments.

File Properties
View details such as file name, size and creation date by opening the file and pressing Menu - More >
Properties.
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Password protected documents

Word, Excel and PowerPoint

Documents To Go Premium Edition supports the default password protection for Word, Excel and
PowerPoint documents that are saved with a password to open the file in some versions of Microsoft®
Office.

When a document with supported password protection is opened, a dialog will prompt for the password
to open the document.

Once the correct password is entered, click OK, and the document will be decrypted and opened.

You will receive an error for documents protected with unsupported encryption types.

PDF
PDF To Go® supports opening PDF files with common encryption and data protection standards.
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Appendix B - Common

Menus
Pressing the hardware Menu button will display the full menu that contains all options in Documents To
Go.

Tapping and holding on the screen while viewing a document will display a short menu that contains a
limited number of common editing or navigation options.

Undo and Redo actions in a document

You may undo and redo most editing actions performed in an open document by pressing Menu - Edit
- Undo / Redo for each action you wish to undo or redo. Some actions, such as performing a Save
operation, cannot be undone.

Document Recovery

If a crash is encountered while editing (either due to a problem in Documents To Go, or if for some
reason your device reboots unexpectedly while editing), it may be possible to recover your document
edits made in Documents To Go. When you re-open the application after a failure, you will be prompted
to recover changes, or to discard your edits made prior to the failure. The application will attempt to
recover your edits; when recovery is complete, press Menu > File -> Save to commit recovered changes
to the document.

Preferences
Format for new files — Change this option to switch between formats of new files created in Documents
To Go. This option will not take effect until a new document is created after this option is altered.

InTact Technology
Some features and formatting found in Microsoft Word, Excel, and PowerPoint on the desktop are not
supported in Documents To Go.

Formatting or features in documents that don’t appear in Documents To Go will be preserved in the file
after editing on the via InTact Technology. InTact Technology allows handheld editing without the loss
of complex file formatting. Please see this link for more details:

http://www.dataviz.com/products/documentstogo/android/intact.html
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